Authorizations are failing
Incident Report for Npay
Resolved
We had a major outage between 13:55 - 14:11 when only offline transactions were accepted. A few terminals had problems up to 15:30 (timestamps are in EEST).

Also Poplaview replication was affected and was missing the most recent data for a while but has since been fixed.

We are very sorry about the trouble caused! We will continue to investigate the problem.
Posted Jun 14, 2018 - 16:11 EEST
Monitoring
We had database connectivity issues which seem to be resolved for now. Authorizations are no longer failing. We're monitoring.
Posted Jun 14, 2018 - 14:31 EEST
Investigating
Online authorizations are failing, we are investigating.
Posted Jun 14, 2018 - 14:03 EEST
This incident affected: Payment Backend.