Problems on ECR API and ECommerce connections
Incident Report for Npay
Resolved
All systems are functional again.
Posted Mar 30, 2022 - 11:50 EEST
Investigating
We are fixing the problem, will be working soon.
Posted Mar 30, 2022 - 11:39 EEST
This incident affected: CloudPOS and eCommerce.