NETS acquirer connection issue
Incident Report for Poplatek
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 16:45 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 15:50 EET
Investigating
We are currently investigating NETS acquirer connection issue.
Posted Nov 12, 2020 - 15:14 EET
This incident affected: Acquirer Connections (Nets).