payment terminal outage
Incident Report for Poplatek
Resolved
Everything is back to normal.
Posted Jul 09, 2020 - 22:04 EEST
Monitoring
Fix deployed, payment terminals are getting back online.
Posted Jul 09, 2020 - 21:50 EEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2020 - 21:46 EEST
Identified
Today at 21:35 EET several payment terminals went offline. Fix will be in production shortly.
Posted Jul 09, 2020 - 21:46 EEST
This incident affected: Payment Backend.