intermittent acquiring error issues
Incident Report for Npay
Resolved
No more issues observed since 20:00 EET.
Posted Apr 28, 2020 - 23:23 EEST
Monitoring
We received info from Nets acquiring that they have fixed the issue and no more issues should be observed after 20:00 EET.
Posted Apr 28, 2020 - 21:07 EEST
Investigating
On Tuesday 2020-04-28 we are seeing increased error rates in acquirer connections since 12:00 EET roughly on the hour that cause a small part of purchases to not succeed. Currently this looks to be limited to Nets acquiring.
Posted Apr 28, 2020 - 16:44 EEST
This incident affected: Acquirer Connections (Nets Finland).