Issue affecting authorizations
Incident Report for Poplatek
Resolved
We're currently experiencing an increased amount of rejected authorizations. The cause of the issues is being investigated.

UPDATE: The issues was resolved at 09.53 (EEST)
Posted Jun 15, 2022 - 09:20 EEST