payment terminals connection issue
Incident Report for Poplatek
Resolved
False alarm. Closing incident. No impact to production systems.
Posted May 15, 2020 - 13:36 EEST
Monitoring
False alarm, payment terminals are ok.
Posted May 15, 2020 - 12:16 EEST
Investigating
Looks like false alarm, will update shortly.
Posted May 15, 2020 - 12:11 EEST
Identified
Terminals are disconnected since 11:44, fix will come in a few minutes
Posted May 15, 2020 - 11:56 EEST
This incident affected: Payment Backend.