possible 3G connection issues
Incident Report for Npay
Resolved
No issues observed after 9:00 EEST, closing.
Posted Dec 03, 2020 - 20:54 EET
Monitoring
We are monitoring possible issues
Posted Dec 03, 2020 - 14:42 EET
Investigating
Telia has reported that they have major disturbances on their IoT Services affecting LTE Traffic in Sweden and Finland. We are monitoring the possible impact of this on our 3G terminal connections.
Posted Dec 03, 2020 - 11:15 EET
This incident affected: Cellular payment terminal connections (Telia (Worldline Yomani and Yoximo terminals)).