3G connectivity issues
Incident Report for Npay
Postmortem

Terminal 3G connections seem to work normally today. Below is some information about yesterdays incident from Telia:

Yesterday 9.12. at 19.00 Telia said they have moved traffic from the faulty router and they were seeing clear improvements in the network. The redundancy was being tested and verified and the traffic was back to normal.

Today (10.12.) Telia is investigating their redundancy after a disturbance was found yesterday. “Intermittent disturbances in the connection might occur during the troubleshooting” they stated.

Update from Telia at 15:53 (10.12.): We are currently seeing improved stability in our network, though we have a problem with redundancy and this troubleshooting will continue 21:00 EET to limit disturbances during the daytime.
During troubleshooting disturbances might occur.

Update from Telia 11.12. at 12:50: The activity to find the cause of disturbances was ended last night. The issue has been identified and is related to a hardware fault in a router. Measures have been taken to mitigate issues related to the hardware fault. The plan is to replace the router after the new year. There are no further disturbances expected.

Posted Dec 10, 2020 - 13:39 EET

Resolved
Telia has fixed the problem and terminal connections are now recovered.
Posted Dec 09, 2020 - 17:49 EET
Monitoring
Seems Telia has fixed the problem as terminal connections are recovering. We keep monitoring the issue.
Posted Dec 09, 2020 - 17:39 EET
Identified
Update: Telia has identified the potential root cause for the problem and is about to reroute the traffic.
Posted Dec 09, 2020 - 17:24 EET
Investigating
Telia has reported that they are having issues with data connectivity. Session drops and failures in session setup observed. This affects services in Sweden, Denmark, Finland, and Norway.
Posted Dec 09, 2020 - 16:09 EET
This incident affected: Cellular payment terminal connections (Telia (Worldline Yomani and Yoximo terminals)).