3G connectivity issue
Incident Report for Poplatek
Resolved
No more issues observed after 16:00 EEST, closing.

If still encountering issues, contact your support.
Posted Sep 22, 2020 - 17:37 EEST
Monitoring
Looks like Telia has resolved the issue. You may need to reboot the payment terminal if it is not yet back online.

If it does not get online even after reboot, please contact your support.
Posted Sep 22, 2020 - 16:08 EEST
Identified
Telia confirmed issue is in their network, they will revert back to us when they know more.

In the meanwhile there's little we can do. Please try alternative connection methods like ethernet or wifi if affected by 3G connectivity issues.
Posted Sep 22, 2020 - 13:09 EEST
Investigating
Some 3G terminals seem to be unable to get online currently. Telia may be having some issues in their network.

This does not affect all 3G devices and the number of affected devices is small enough to not show up in our graphs.

If you are having other issues than 3G connectivity, please let us know.

If you are having 3G connectivity issues, please try alternative connection methods as a workaround - ethernet, wifi.
Posted Sep 22, 2020 - 12:39 EEST
This incident affected: Terminal 3G connections.