3G connection issues
Incident Report for Poplatek
Resolved
On Sunday 2020-06-07 around 18:15-19:15 EET our testing is showing that terminals are able to get online successfully after a power cycle.

The incident caused some 3G payment terminals to fail to get online when starting up, but not every time.

If still experiencing this issue, please use the following workarounds:

- reboot is device stays in "looking for network" for a long time
- use alternative connection methods like WLAN, ethernet or usb connection to provide internet for the payment terminal

We are still trying to get an explanation from Telia.

If still experiencing this issue on Monday, please contact support@poplapay.com
Posted Jun 07, 2020 - 20:57 EEST
Update
Issue continues. If 3G terminal can't get online, restart it. If "searching for network" takes a few minutes, restart again.
Posted Jun 05, 2020 - 10:53 EEST
Update
We are still observing this issue. If your 3G terminal is not online, waiting a few minutes in "searching for network", reboot the device and try again - can take multiple restarts.

Once the device gets online, it stays online unless connection is otherwise bad.
Posted Jun 04, 2020 - 18:06 EEST
Update
We are still resolving the issue with Telia. In the meanwhile, sometimes after reboot connection fails and sometimes succeeds, so we can suggest either reboot or attempt connection via ethernet or wlan depending on device type.
Posted Jun 04, 2020 - 14:34 EEST
Update
Some 3G devices appear still unable to get online.
Posted Jun 04, 2020 - 10:02 EEST
Update
We are still communicating with Telia about the 3G issue. However it appears that sometimes establishing connection on startup fails and another reboot is needed if waiting several minutes in "waiting for network connection" screen does not help. Once online, the connection stays open.
Posted Jun 03, 2020 - 20:12 EEST
Monitoring
Telia support confirmed 3G issue started at 13:34 EET, and ended at 15:10. We saw some payment terminals become offline and then online back again around the timeline communicated by Telia.

If you are still not able to get online, please reboot your payment terminal. This is sometimes necessary for the 3G sim card after such incident.
Posted Jun 03, 2020 - 16:16 EEST
Investigating
Noticed some 3G terminals drop offline at 13:55 - we are investigating
Posted Jun 03, 2020 - 14:57 EEST
This incident affected: Terminal 3G connections.