3G connection issues
Incident Report for Npay
Resolved
3G connections have been stable since 15:10 EET.
Posted May 26, 2020 - 17:23 EEST
Update
Telia IoT confirmed that they have an issue that they are resolving. Unfortunately they didn't have any details to share.
Posted May 26, 2020 - 15:59 EEST
Update
Number of 3G connections dropped offline again at 14:55
Posted May 26, 2020 - 15:06 EEST
Update
Drop in number of 3G connections seen again at 13:25.
Posted May 26, 2020 - 13:45 EEST
Update
Some 3G connections lost at 11:46.
Posted May 26, 2020 - 11:52 EEST
Update
Most 3G connections recovered again at 11:33.
Posted May 26, 2020 - 11:40 EEST
Update
3G issues started again at 11:02
Posted May 26, 2020 - 11:33 EEST
Monitoring
3G connections recovered at 10:57.
Posted May 26, 2020 - 11:04 EEST
Investigating
At 10:16 on Tuesday 2020-05-26 we observed a small drop in number of connected payment terminals. Looks like a 3G issue.

As a workaround, try to get online via alternative internet connections.
Posted May 26, 2020 - 10:54 EEST
This incident affected: Cellular payment terminal connections (Telia (Worldline Yomani and Yoximo terminals)).