Nets authorizations failing
Incident Report for Poplatek
Resolved
Authorizations have been working without errors - the issue is resolved.
Posted Dec 21, 2020 - 17:09 EET
Update
We are continuing to monitor for any further issues.
Posted Dec 21, 2020 - 15:29 EET
Monitoring
A fix has been implemented on our side and we are monitoring the results.
Posted Dec 21, 2020 - 15:07 EET
Investigating
We are currently investigating this issue.
Posted Dec 21, 2020 - 14:54 EET
This incident affected: Acquirer Connections (Nets).