EVRY connectivity issues
Incident Report for Poplatek
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 06:33 EET
Update
We are monitoring issue.
Posted Mar 23, 2021 - 21:29 EET
Identified
EVRY Authorization service has connectivity issues that is affecting payment terminals using it.
Posted Mar 23, 2021 - 21:29 EET
This incident affected: Payment Backend.