Elavon acquiring issue with VISA cards
Incident Report for Poplatek
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 11:11 EET
Monitoring
Our partner has provided a fix and we see that Visa transactions from impacted merchants are now successful.
Posted Jan 19, 2021 - 15:16 EET
Update
The root cause of this problem has been identified and our partner is preparing a fix for it.
Posted Jan 18, 2021 - 15:36 EET
Identified
We have found the problem and only a very limited number of merchants are impacted by this problem. We are working with the acquirer to find a fix for the problem.
Posted Jan 15, 2021 - 15:34 EET
Investigating
Some VISA authorizations using Elavon acquirer are failing. We are investigating the issue together with Elavon.
Posted Jan 15, 2021 - 10:58 EET
This incident affected: Acquirer Connections (Elavon).