Service disruption
Incident Report for Poplatek
Resolved
Incident was between 13:50-13:57.
Posted Sep 22, 2022 - 17:55 EEST
Monitoring
Services are back to working state. Monitoring situation.
Posted Sep 22, 2022 - 14:04 EEST
Investigating
Some services may be down, we are investigating.
Posted Sep 22, 2022 - 14:00 EEST
This incident affected: Payment Backend, CloudPOS, and eCommerce.