Service disruption
Incident Report for Poplatek
Resolved
All ok
Posted Jan 19, 2023 - 19:29 EET
Monitoring
Nothing was affected, this was a red herring. All services have operated normally after all.
Posted Jan 19, 2023 - 15:29 EET
Investigating
We have an incident started since 14:42 EET. Fix is already in progress and we except it to be effective very soon.

More details about the impact of the incident to follow.
Posted Jan 19, 2023 - 15:05 EET