NETS acquirer connection issue
Incident Report for Npay
Resolved
There were issues in the acquirer side of the connection. Problem started around 08:07 EEST and ended 09:02 EEST. Issue affected some NETS authorizations but not all.
Posted May 18, 2020 - 09:32 EEST
Monitoring
We are monitoring the results.
Posted May 18, 2020 - 09:18 EEST
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 08:45 EEST
Investigating
We have noticed that there are problems with NETS acquirer connection. We're currently investigating it.

Problem has started around 08:10 EEST
Posted May 18, 2020 - 08:32 EEST
This incident affected: Acquirer Connections (Nets Finland).