3G connectivity issue
Incident Report for Npay
Resolved
Telia confirmed that the 3G connectivity problem has been resolved.
Posted Jun 16, 2021 - 12:12 EEST
Monitoring
Based on our monitoring the payment terminal 3G connections were recovered 19.56 yesterday. If you still experience connectivity problems on your payment terminals please contact our support.
Posted Jun 16, 2021 - 08:23 EEST
Update
Telia confirmed that they have disturbances in their 2G/3G network in Finland.
At the moment there is no estimate of when these will be fixed.
Posted Jun 15, 2021 - 15:19 EEST
Investigating
We are seeing a small number of terminals drop offline at 12:30 EET and still offline. We are investigating the issue.
Posted Jun 15, 2021 - 13:44 EEST
This incident affected: Cellular payment terminal connections (Telia (Worldline Yomani and Yoximo terminals)).