Large portion of MasterCard transactions failing for Bambora and Handelsbanken
Incident Report for Poplatek
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 14:58 EEST
Monitoring
Looks like the issue at EVRY has been resolved, but we're still monitoring.
Posted Aug 23, 2021 - 13:19 EEST
Identified
All acquirers routed via EVRY are having problems with MasterCard transactions. The issue can only be resolved by EVRY, so we can only monitor the situation.
Posted Aug 23, 2021 - 12:11 EEST
Update
Bambora reports an ongoing incident: "We want to inform you about an ongoing issue with an external payment provider.
Due to this you may experience a higher rate of declines when performing transactions using our services."
Posted Aug 23, 2021 - 12:01 EEST
Update
We are continuing to investigate this issue.
Posted Aug 23, 2021 - 11:58 EEST
Update
We are continuing to investigate this issue.
Posted Aug 23, 2021 - 11:57 EEST
Investigating
We are currently investigating this issue.
Posted Aug 23, 2021 - 11:53 EEST
This incident affected: Acquirer Connections (Bambora, Handelsbanken).