Connection issues on terminals using the 3G network
Incident Report for Npay
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 12:05 EEST
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2022 - 11:28 EEST
Monitoring
We can see that 3G terminals are starting to see re-established connections at ~10.43 (EEST). If your terminal is still not connecting, please try restarting it. We're still monitoring the issue.
Posted Jul 07, 2022 - 11:14 EEST
Update
We are continuing to investigate this issue.
Posted Jul 07, 2022 - 09:19 EEST
Investigating
We are currently investigating this issue.
Posted Jul 07, 2022 - 08:00 EEST
This incident affected: Cellular payment terminal connections (Telia (Worldline Yomani and Yoximo terminals)).