Problems with JSONPOS connectivity
Incident Report for Poplatek
Postmortem

Software update partly broke CloudPOS connectivity. Some ECRs were not able to connect to payment terminals via ClousPOS/JSONPOS during the incident.

Posted Aug 18, 2021 - 14:09 EEST

Resolved
Issue with JSONPOS connections is resolved
Posted Aug 18, 2021 - 13:30 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2021 - 13:02 EEST
Investigating
The probably cause has been located and we are currently fixing the issue
Posted Aug 18, 2021 - 13:01 EEST
This incident affected: Payment Backend.