Connectivity issues on 3G devices
Incident Report for Npay
Resolved
This incident has been resolved yesterday at 15:54 CET.
Posted Nov 18, 2022 - 08:41 EET
Identified
Telia has reported of an incident affecting their connections which impacts our terminals using the mobile network. Latest information regarding the incident can be found here https://status.teliaiot.com/incidents/j2438gfk6mb8.
Posted Nov 17, 2022 - 12:58 EET
This incident affected: Cellular payment terminal connections (Telia (Worldline Yomani and Yoximo terminals)).