Authorization issues for some banks
Incident Report for Poplatek
Resolved
No elevated error rates detected anymore. Outage was between 17:20 and 19:55, EEST, and it was caused by processing errors at EVRY. The cause of the processing errors is not known.
Posted Sep 29, 2022 - 22:10 EEST
Update
It seems problems started around 17:20, and were resolved at 19:55. During this time less than 20% of transactions were rejected.
Posted Sep 29, 2022 - 20:22 EEST
Monitoring
Seem like authorization problems at Handelsbanken and Bambora have been resolved for the most part. We will monitor the situation for some time still.
Posted Sep 29, 2022 - 20:17 EEST
Identified
Bambora is reporting on their statuspage about an ongoing incident https://onlinestatus.bambora.com/incidents/t66gjkk3kl6h

The issue is on acquirer side, and we can only monitor it.
Posted Sep 29, 2022 - 18:25 EEST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2022 - 18:23 EEST
Investigating
There seems to be authorization problems with at least Handelsbanken transactions.
Posted Sep 29, 2022 - 17:32 EEST
This incident affected: Acquirer Connections (Worldline).