3G terminals lost connection
Incident Report for Poplatek
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:48 EET
Monitoring
Looks like the network problem was resolved and 3G terminals have returned online. Suspected reason: https://www.telia.fi/yrityksille/asiakastuki/viat-ja-hairiot/hairiotiedote?id=sabre_294241529&lang=fi
Posted Dec 07, 2021 - 17:20 EET
Investigating
We are investigating the issue. Based on current information it looks like a problem with operator connections. Might be due to Telia's December long maintenance work: https://www.telia.fi/yrityksille/asiakastuki/viat-ja-hairiot/hairiotiedote?id=sabre_294241529&lang=fi
Posted Dec 07, 2021 - 17:03 EET
This incident affected: Terminal 3G connections.