VALINA payment terminals have connectivity issues
Incident Report for Poplatek
Resolved
Issue was resolved by around 13:00 EET today. Contact your support, if still experiencing problems.
Posted May 05, 2021 - 20:02 EEST
Investigating
Some VALINA terminals have had network connection issues since 3.5.2021 7:46, we are investigating the issue.
Posted May 03, 2021 - 22:59 EEST
This incident affected: Terminal 3G connections.