printing status report from payment terminal issue
Incident Report for Npay
Resolved
After fix was deployed at 11:17 EET, no more issue seen since with print report.
Posted Jun 03, 2020 - 18:29 EEST
Monitoring
A fix was deployed at 11:17 and we are monitoring the results.
Posted Jun 03, 2020 - 12:09 EEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2020 - 10:37 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 10:36 EEST
Update
Printing daily report from standalone pt is broken since yesterday June 2nd 2020, 13:38:24. Fix will be deployed shortly.
Posted Jun 03, 2020 - 10:36 EEST
Investigating
We are currently investigating an issue observed with printing daily status report directly from (Yoximo) payment terminal, will update soon.

Only printed daily reports are affected.
Posted Jun 03, 2020 - 09:37 EEST
This incident affected: Online tools.