Payment terminal connection problem
Incident Report for Poplatek
Resolved
The problem is fixed. All payment terminals should be able to connect normally again.
Posted Jan 24, 2022 - 12:47 EET
Identified
Payment terminals might have problems connecting due to a backend software update. We have identified the issue and it's being fixed.
Posted Jan 24, 2022 - 12:37 EET
This incident affected: Payment Backend.