Bambora acquiring issue
Incident Report for Poplatek
Resolved
Since fix got deployed, no more issues observed.
Posted Jul 28, 2020 - 12:57 EEST
Monitoring
Fix deployed at 12:49.
Posted Jul 28, 2020 - 12:50 EEST
Investigating
Today since 12:00 EET issue in Bambora acquiring connections, part of debit authorizations fail.

Fix will be deployed shortly.
Posted Jul 28, 2020 - 12:30 EEST
This incident affected: Acquirer Connections (Bambora).